Проверено

VDS-хостинг - именно на этом хостинге работает наш сайт.
Sape - биржа временных ссылок, доход 80р/день.
Trustlink - биржа временных ссылок, доход 60р/день.
Telderi - здесь покупаю сайты для дальнейшего заработка.

Партнеры

Imager 2.0.1 + Nulled для DLE

Imager 2.0.1 + Nulled для DLE


Модуль Imager 2.0.1 позволяет в самодействующем порядке заливать изображения, ввернутые в публикации на Вашем сайте и хранящиеся на иных серверах(дармовых картинкохранилищах, иных сайтах и т.д.)на ваш сервер, высланный FTP сервер либо хостинг изображений radikal.
Описание функционирования модуля Imager 2.0.1:
Скрипт выбирает из базы сайта все публикации с картинками, URL каких не включает домен вашего сайта(или доменов-исключений), "вытаскивает" картинки, уменьшает их до показанного в конфигурационном файле размера(если картинка крохотнее - изменения не производится), при надобности накладывает водяной знак сайта на изображение, "заливает" их в показанное пункт(на локальный сервер, ftp либо radikal), изменняет ссылки изображений в содержимом короткой и абсолютной новости на ссылки на Вашем сервере. Таковским образом, Ваш сайт уже не будет зависить от фокусов в работе картинкообменников, и самодействующи понизить картинки ложного размера.

Изменения в модуле Imager 2.0.1:
- Привнесены изменения для важнейшей совместимости с DLE 9.x
- Привнесены изменения для корректной работы при кое-каких ограничениях хостинга(URL file-access)
- Изменен алгоритм работы с radikal.ru

Установка модуля Imager 2.0.1:


1. Распакуйте содержимое папки engine архива и примостите в отвечающие папки движка DLE.

2. Запустите из браузера скрипт http://site.ru/admin.php?mod=imager&action=install. В админпанели движка возникнет допольнительный модуль в разделе "Сторонние модули".

3. При надобности Вы можете добавить задание в планировщик для автоматической работы(скрипт /engine/inc/imager/cron.php).

Для ручного запуска используйте кнопку "Запустить Imager" в панели управления модулем. Иструкцию для установки для DLE версий басистее 8.2 глядите в файле oldinstall.txt.

Обновление:
Для версий 1.x.x довольно освежить отвечающие файлы модуля.

Требования:
- Версия DLE 6.3 и выше
- PHP 5.x
- MySQL( i)4.x

Прикреплённые файлы:
Файл: imager-2.0.1.rar
Размер: [44,34 Kb] (забрали: 31 раз)

Другие новости по теме: